PDA

View Full Version : STS trouble



marco
07-04-2010, 01:39 PM
I bought a factory Martin STS for my Bengal and its almost impossible to get in the hole. Does the hole need to be drilled out bigger or the STS shaved down so its thinner?

Sagittarius
07-04-2010, 05:19 PM
First thing make sure its not hitting on the set screw.. If that doesn't work try to run a drill thru the hole and or sand down the rod... Either of them might have a little extra paint stopping it from entering the hole..

bfisher
07-04-2010, 05:28 PM
First thing make sure its not hitting on the set screw.. If that doesn't work try to run a drill thru the hole and or sand down the rod... Either of them might have a little extra paint stopping it from entering the hole.. This can help, and I've suggested it myself, but I've also found that putting some lube on the end of the rod helps, too. I thought about the simplicity of it and applied string wax. Helps a lot.

Another thing. If you have a good hardware store around or a place called Fastenall then get you a couple of set screws with either brass or nylon tips. These are better as they won't gouge or dig into the rod and create burrs. Makes it a whole lot easier to adjust the rod or remove it.

marco
07-05-2010, 04:37 PM
I sanded it down and finally got it to go in. Still trying to figure out exactly how to position it so that the string fits in the groove on the rubber.

Sagittarius
07-05-2010, 04:44 PM
The rubber stopper on mine moves so I set the rod and then the stopper. It needs to be set approx 1/16 of an inch from the string for best results..