Results 1 to 6 of 6

Thread: have i

  1. #1
    cowboysfan
    Guest

    Post have i

    have i done something wrong i can not answer any body elses thread if i did im very sorry as i didnt mean to offend any body this is coming from cowboysfan

  2. #2
    xxx
    Join Date
    Sep 2005
    Posts
    93
    Post Thanks / Like

    Default

    You never did the response to the email from the website when you joined up. You can start a thread (hence why we have spammer), but you can't respond. The email was sent to your email address, if you made one up then you'll have to sign up again.

  3. #3
    cowboysfan
    Guest

    Default will you send it again please

    will you send it again please

  4. #4
    xxx
    Join Date
    Sep 2005
    Posts
    93
    Post Thanks / Like

    Default

    The activation link was emailed to your listed email address (look in your control panel to see what is listed). I got your PM. Because of who your ISP is it may be caught your ISP email spam filter. IF you have not got the email in the next 8 or so hours let me know.

  5. #5
    cowboysfan
    Guest

    Default thank you

    you were right it was in my spam folder how do i keep it from going there in the future

  6. #6
    xxx
    Join Date
    Sep 2005
    Posts
    93
    Post Thanks / Like

    Default

    You have to add martinarchery.com to your safe senders file/directions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •