Results 1 to 5 of 5

Thread: Picture posting question.

  1. #1
    Senior Member Don B's Avatar
    Join Date
    Aug 2011
    Location
    Riverside, Ca.
    Posts
    656
    Post Thanks / Like

    Default Picture posting question.

    I was wondering why when I go to my attachments all the pictures listed show a big question mark instead of the picture?
    Is that just how it is or do I have my setting wrong someplace?
    Thanks.
    Don.
    I am sponsered by Louie Rangle-- Gator Feathers by Gator vanes...www.gatorvanes.com Deer Crossing Target shafts. Specialty Archery Timberdoodle ll rest. Bow String Depot Cables and String.
    I Shoot a 2012-SepterV and a 2011-Shadowcat
    I shoot Bowhunter, not barebow--fingers non-sights.
    Enter-ZESTY at checkout at Deer Crossing Archery- http://deercrossingarchery.com/
    For a 10% discount on all products, other than ECO Hunter shafts.

  2. #2
    Senior Member gravedigger's Avatar
    Join Date
    Jan 2011
    Location
    forest grove,oregon
    Posts
    3,594
    Post Thanks / Like

    Default

    Quote Originally Posted by Don B View Post
    I was wondering why when I go to my attachments all the pictures listed show a big question mark instead of the picture?
    Is that just how it is or do I have my setting wrong someplace?
    Thanks.
    Don.
    i was wondering the same thing but never thought to ask.i hate it that i cant see the pic of what i would want to post.its like you just have to know ware the right pic is

  3. #3
    Senior Member
    Join Date
    Jan 2011
    Location
    SW OK
    Posts
    1,480
    Post Thanks / Like

    Default

    Instead of doing attachments I created albums and post from there. It is an extra step but I always know where they are and what they are. Click on my name and you can see my albums for an example.
    Firecat 400

  4. #4
    Banned
    Join Date
    May 2011
    Posts
    1,499
    Post Thanks / Like

    Default

    Quote Originally Posted by Don B View Post
    I was wondering why when I go to my attachments all the pictures listed show a big question mark instead of the picture?
    Has to do with the size and format I think. Just remember computers are screwy things and sometimes there is no logical reason.

  5. #5
    Senior Member Ehunter's Avatar
    Join Date
    Mar 2010
    Location
    Southeast Kansas
    Posts
    1,766
    Post Thanks / Like

    Default

    It's the same way for me on here. I thought I was just posting questionable pictures. lol I ended up making an album for the pics, and no problems since.
    2008 Moab 70# The deer killing bow
    2008/12 Firecat 60#--- 2010 Warthog 70#
    2009 Warthog 70#---2009-10-12? Warthog Frankenbow with Nitrous B
    2010 Strother SR-71 65# & 2012 Strother Rush 65#
    2012 Strother SX Rush 60# & 2011 Strother Infinity 70#
    BSD strings and cables

    Yeah, I know I'm grumpy and opinionated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •