Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Anybody else getting a Database error on MTF?

  1. #11
    Senior Member
    Join Date
    Jan 2012
    Location
    Southern Indiana, on the Ohio River
    Posts
    359
    Post Thanks / Like

    Default

    Is everyone having trouble with the site or just me?
    ............."You'll have that on those big jobs!!"..............
    2011 Hoyt Maxxis 35
    2012 Hoyt CRX 35

  2. #12
    Senior Member
    Join Date
    Jan 2012
    Location
    Southern Indiana, on the Ohio River
    Posts
    359
    Post Thanks / Like

    Default

    Anyone else having trouble with the site?
    ............."You'll have that on those big jobs!!"..............
    2011 Hoyt Maxxis 35
    2012 Hoyt CRX 35

  3. #13
    Senior Member
    Join Date
    Jul 2011
    Location
    Washington
    Posts
    1,862
    Post Thanks / Like

    Default

    I notcied that the post reply count states 0 even though its going on 2 pages now....Another issue i'm having is I cannot read or Mod page two.

  4. #14
    Senior Member
    Join Date
    Jan 2012
    Location
    Southern Indiana, on the Ohio River
    Posts
    359
    Post Thanks / Like

    Default

    It seems the forum has been out for a couple days now is everyone having problems or is it just in my area?
    ............."You'll have that on those big jobs!!"..............
    2011 Hoyt Maxxis 35
    2012 Hoyt CRX 35

  5. #15
    Super Moderator bfisher's Avatar
    Join Date
    Nov 2005
    Location
    Middletown, Pa, USA
    Posts
    11,621
    Post Thanks / Like

    Default

    I emailed Joel to see if he can either fix it or contact KurtD. As of a few minutes ago the problem still exists.
    If You're Not Living on the Edge You're Taking Up Too Much Space
    Martin Gold Plus Staff Shooter
    Alien Mafia
    PSAA Life member, UBP Life member
    PADI AOW Diver

  6. #16
    Super Moderator bfisher's Avatar
    Join Date
    Nov 2005
    Location
    Middletown, Pa, USA
    Posts
    11,621
    Post Thanks / Like

    Default

    This is really weird. The main forum shows no posts to SS question when I can see 10 and this one would be #12.
    If You're Not Living on the Edge You're Taking Up Too Much Space
    Martin Gold Plus Staff Shooter
    Alien Mafia
    PSAA Life member, UBP Life member
    PADI AOW Diver

  7. #17
    Senior Member NuttyNative's Avatar
    Join Date
    Feb 2011
    Location
    Fernley Nevada
    Posts
    586
    Post Thanks / Like

    Default

    Site is still inconsistent with new info/posts.
    I'm a Lefty


    2011 Martin Ridge Hunter
    2012 Rytera Alien Z
    2008 Diamond Marquis
    2008 Diamond Marquis
    2009 Bowtech Sentinel
    2009 Bowtech Sentinel

  8. #18
    Senior Member
    Join Date
    Jul 2011
    Location
    Washington
    Posts
    1,862
    Post Thanks / Like

    Default

    WOW!. I was able to finally read page two of any thread. I hope it's fixed.

  9. #19
    Senior Member
    Join Date
    Jan 2012
    Location
    Southern Indiana, on the Ohio River
    Posts
    359
    Post Thanks / Like

    Default

    Some threads continue to go on but I can only read the first page, is anyone else having this problem?
    ............."You'll have that on those big jobs!!"..............
    2011 Hoyt Maxxis 35
    2012 Hoyt CRX 35

  10. #20
    Senior Member droppixel's Avatar
    Join Date
    Apr 2011
    Location
    Plano, IL
    Posts
    1,633
    Post Thanks / Like

    Default

    Just noticed it on a few.
    2014 Lithium :: 2007 Cheetah :: Jaguar Take-down
    REAL AVID Field Staff / Bucks and Beards Scents Field Staff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •