Results 1 to 10 of 10

Thread: Archery Talk Virus?

Hybrid View

  1. #1
    Member
    Join Date
    Oct 2011
    Location
    Wisconsin
    Posts
    85
    Post Thanks / Like

    Default Archery Talk Virus?

    Anyone know what's going on with AT? My anti-virus flags when I begin to sign in. Haven't went there for 2 or 3 days. Had 2 bows listed, but not worth computer damage.

    Mods- please notify me if this is in the wrong area. Thank you.
    " I learned a few years ago that my wife doesn't know a thing about bows - but she can count..."

  2. #2
    String builder/ Moderator Hutch~n~Son Archery's Avatar
    Join Date
    Aug 2009
    Location
    Gilmanton, New Hampshire
    Posts
    5,897
    Post Thanks / Like

    Default

    posted on AT Admin posted this: "We had a banner in our openx software that google said contained malware. We removed the banner yestereday and have a request for google to reindex Archerytalk ASAP to change our status."




    Hutch
    Bow String Depot Custom String Builders
    Need a string set pm or email me @ bowstringdepot@gmail.com
    or check us out @ http://bowstringdepot.com

  3. #3
    Member
    Join Date
    Oct 2011
    Location
    Wisconsin
    Posts
    85
    Post Thanks / Like

    Default

    Thank you.
    " I learned a few years ago that my wife doesn't know a thing about bows - but she can count..."

  4. #4
    Senior Member
    Join Date
    Jul 2011
    Location
    Washington
    Posts
    1,960
    Post Thanks / Like

    Default

    Admin has been working on it. They already submitted a reindex to Google which should clear things up. It a lot of pages so it will probably take some time.

  5. #5
    Senior Member
    Join Date
    Jan 2012
    Location
    Southern Indiana, on the Ohio River
    Posts
    362
    Post Thanks / Like

    Default

    It shut down my laptop...........I'd stay away for a while.
    ............."You'll have that on those big jobs!!"..............
    2011 Hoyt Maxxis 35
    2012 Hoyt CRX 35

  6. #6
    Senior Member
    Join Date
    Jul 2011
    Location
    Washington
    Posts
    1,960
    Post Thanks / Like

    Default

    If anybodies still having that Google warning pop up. Just clear the cache and cookies for AT in all the browsers you've used to access AT. Shut down and restart your PC. You should be good to go. They fixed the issue a couple days ago. I did as they stated and I'm back to normal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •